home.social

#microsoftsecurity — Public Fediverse posts

Live and recent posts from across the Fediverse tagged #microsoftsecurity, aggregated by home.social.

fetched live
  1. winbuzzer.com/2026/07/28/micro

    Microsoft says its new MAI-Cyber-1-Flash AI model can lower bug-finding costs by routing routine work in its multi-model agentic scanning harness, while its Project Perception is due in public preview August 3.

    #AI #MAICyber1Flash #ProjectPerception #Microsoft #MicrosoftAI #MicrosoftSecurity #AIModels #AIAgents #AgenticAI #Cybersecurity

  2. winbuzzer.com/2026/07/28/micro

    Microsoft says its new MAI-Cyber-1-Flash AI model can lower bug-finding costs by routing routine work in its multi-model agentic scanning harness, while its Project Perception is due in public preview August 3.

    #AI #MAICyber1Flash #ProjectPerception #Microsoft #MicrosoftAI #MicrosoftSecurity #AIModels #AIAgents #AgenticAI #Cybersecurity

  3. winbuzzer.com/2026/07/28/micro

    Microsoft says its new MAI-Cyber-1-Flash AI model can lower bug-finding costs by routing routine work in its multi-model agentic scanning harness, while its Project Perception is due in public preview August 3.

    #AI #MAICyber1Flash #ProjectPerception #Microsoft #MicrosoftAI #MicrosoftSecurity #AIModels #AIAgents #AgenticAI #Cybersecurity

  4. winbuzzer.com/2026/07/28/micro

    Microsoft says its new MAI-Cyber-1-Flash AI model can lower bug-finding costs by routing routine work in its multi-model agentic scanning harness, while its Project Perception is due in public preview August 3.

    #AI #MAICyber1Flash #ProjectPerception #Microsoft #MicrosoftAI #MicrosoftSecurity #AIModels #AIAgents #AgenticAI #Cybersecurity

  5. winbuzzer.com/2026/07/28/micro

    Microsoft says its new MAI-Cyber-1-Flash AI model can lower bug-finding costs by routing routine work in its multi-model agentic scanning harness, while its Project Perception is due in public preview August 3.

    #AI #MAICyber1Flash #ProjectPerception #Microsoft #MicrosoftAI #MicrosoftSecurity #AIModels #AIAgents #AgenticAI #Cybersecurity

  6. The last few months have been busy in the best ways. Work has been nonstop, family life has been full, and I have not had as much time to write as I normally do.

    I did carve out some time to dig into Microsoft’s GigaWiper research and the new Sentinel Repositories preview. That turned into a hands-on detection engineering lab with five Defender XDR detections, GitHub Actions validation, safe endpoint testing, and three custom alerts correlated into one incident.

    The most interesting part was that not everything worked perfectly. The native deployment path failed in my environment, so I documented what worked, what did not, and what the evidence actually proved.

    It felt good to get back into the weeds and finally publish something new.

    🔗 nineliveszerotrust.com/blog/gi

    #MicrosoftSecurity #DefenderXDR #MicrosoftSentinel #DetectionEngineering

  7. The last few months have been busy in the best ways. Work has been nonstop, family life has been full, and I have not had as much time to write as I normally do.

    I did carve out some time to dig into Microsoft’s GigaWiper research and the new Sentinel Repositories preview. That turned into a hands-on detection engineering lab with five Defender XDR detections, GitHub Actions validation, safe endpoint testing, and three custom alerts correlated into one incident.

    The most interesting part was that not everything worked perfectly. The native deployment path failed in my environment, so I documented what worked, what did not, and what the evidence actually proved.

    It felt good to get back into the weeds and finally publish something new.

    🔗 nineliveszerotrust.com/blog/gi

    #MicrosoftSecurity #DefenderXDR #MicrosoftSentinel #DetectionEngineering

  8. Audit everything. Turn on Azure Activity Logs and stream to Sentinel for full visibility. aka.ms/AzureLogs
    KQL: AzureActivity | where OperationNameValue contains "Delete" | project Caller, ResourceGroup

  9. Enable Defender for Endpoint EDR in block mode for proactive threat disruption & integration with other Defender tools. aka.ms/DefenderEndpoint

  10. Detect impossible travel. Configure Identity Protection risk policies. aka.ms/IdentityProtection
    KQL: SigninLogs | where RiskLevelDuringSignIn == "high" and LocationDetails !contains "expected"

  11. Audit privileged actions. Stream Azure AD audit logs to Sentinel for full visibility. aka.ms/AuditLogs
    KQL: AuditLogs | where ActivityDisplayName contains "Add member to role" | project InitiatedBy, Result

  12. Secure CI/CD pipelines. Scan IaC templates with Defender for Cloud before deployment. aka.ms/IaCSecurity

  13. Protect your business data with smarter security strategies! 🔐 Learn how sensitivity labels and data protection policies help safeguard confidential information, ensure compliance, and reduce risks across your organization. Discover practical insights to strengthen your Microsoft security framework and improve governance.
    Read the full blog now : exinent.com/sensitivity-labels
    #Exinent #DataProtection #CyberSecurity #MicrosoftSecurity #InformationSecurity #Compliance #CloudSecurity #SensitivityLabels

  14. Block risky sign-ins. Configure risk-based Conditional Access with Identity Protection. Remember to consider devices & users! aka.ms/IdentityProtection