Even when crossing the bleak Turanian desert, subtle signs point the way to the next caravanserai. #IPnetworking https://cromwell-intl.com/networking/routing.html?s=mc
#ipnetworking — Public Fediverse posts
Live and recent posts from across the Fediverse tagged #ipnetworking, aggregated by home.social.
-
Jon Postel, who died OTD in 1998, made many significant contributions to the development of the Internet, particularly with respect to #IPnetworking protocol standards https://cromwell-intl.com/networking/commands.html?s=mb #Linux #FreeBSD
-
Masaoka Shiki, born OTD in 1867, is regarded as a major figure in the development of modern #haiku poetry, credited with writing nearly 20,000 stanzas during his short life https://cromwell-intl.com/fun/tcpip-haiku.html?s=mb #IPnetworking
-
RFC 8654 defining extended message support for the Border Gateway Protocol or BGP was published in October 2019 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 1267 defining the Border Gateway Protocol or BGP version 3 was published in October 1991 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 5709 defining HMAC-SHA cryptographic authentication for the OSPF protocol was published in October 2009 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 1122 defining the TCP/IP requirements for Internet hosts was published in October 1989 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
Xerox, Intel, and Digital Equipment Corporation published the Ethernet specifications OTD in 1980 https://cromwell-intl.com/networking/network-cables.html?s=mb #IPnetworking #history
-
RFC 8654 defining extended message support for the Border Gateway Protocol or BGP was published in October 2019 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 1267 defining the Border Gateway Protocol or BGP version 3 was published in October 1991 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
Xerox, Intel, and Digital Equipment Corporation published the #Ethernet specifications OTD in 1980 https://cromwell-intl.com/open-source/performance-tuning/ethernet.html?s=mb #IPnetworking #history
-
RFC 5709 defining HMAC-SHA cryptographic authentication for the OSPF protocol was published in October 2009 https://cromwell-intl.com/networking/routing.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 1122 defining the TCP/IP requirements for Internet hosts was published in October 1989 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
Charles Kuen Kao, who died OTD in 2018, pioneered the development and use of fibre optics in #telecommunications https://cromwell-intl.com/networking/wan-specs.html?s=mb #IPnetworking
-
This Brittanic child-wizard device can whisper secrets along wires or through the air. #RaspberryPi #Linux #IPnetworking #OpenSource https://cromwell-intl.com/open-source/raspberry-pi/networking.html?s=mc
-
Telecommunications companies MCI Communications and WorldCom completed their $37 billion merger to form MCI WorldCom OTD in 1998 https://cromwell-intl.com/technical/dsl/?s=mb #IPnetworking #history
-
OTD in 1940, Bell Labs researcher George Stibitz pioneered the first remote operation of a computing device https://cromwell-intl.com/networking/terminology.html?s=mb #IPnetworking #history
-
Even when crossing the bleak Turanian desert, subtle signs point the way to the next caravanserai. #IPnetworking https://cromwell-intl.com/networking/routing.html?s=mc
-
W. Richard Stevens, who died OTD in 1999, wrote a number of influential computer science books, including a standard reference on TCP/IP https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #history
-
RFC 958 defining the NTP protocol was published in September 1985 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 792 defining the ICMP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 791 defining the IP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 3168 adding Explicit Congestion Notification to the TCP protocol was published in September 2001 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 793 defining the TCP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 958 defining the NTP protocol was published in September 1985 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 792 defining the ICMP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 791 defining the IP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 3168 adding Explicit Congestion Notification to the TCP protocol was published in September 2001 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
RFC 793 defining the TCP protocol was published in September 1981 https://cromwell-intl.com/networking/protocols.html?s=mb #IPnetworking #OpenSource #Linux
-
Oh wow, a groundbreaking revelation: you can actually use an Ethernet cable to connect computers! 🌐💡 Who knew? Just a sprinkle of IP wizardry and voilà, you're pinging like it's 1999. 😂🥴
https://maurycyz.com/misc/etherfiles/ #EthernetConnection #IPNetworking #TechHumor #GroundbreakingRevelation #ComputerNetworking #HackerNews #ngated -
Syncom 3, the first geostationary #telecommunications satellite, was launched OTD in 1964 https://cromwell-intl.com/networking/wan-specs.html?s=mb #IPnetworking #history