#kusto — Public Fediverse posts
Live and recent posts from across the Fediverse tagged #kusto, aggregated by home.social.
-
Blog alert!
This time, a way to handle arrays that only have one element in KQL. A follow-up to the previous blog on XML and JSON.
#MicrosoftFabric
#ADX
#Kusto
#KQL
#JSON
#XML
#DataEngineerhttp://sqlreitse.com/2026/03/17/microsoft-realtime-intelligence-the-array-that-wasnt/
-
Blog alert!
This time, a way to handle arrays that only have one element in KQL. A follow-up to the previous blog on XML and JSON.
#MicrosoftFabric
#ADX
#Kusto
#KQL
#JSON
#XML
#DataEngineerhttp://sqlreitse.com/2026/03/17/microsoft-realtime-intelligence-the-array-that-wasnt/
-
Blog alert!
This time, a way to handle arrays that only have one element in KQL. A follow-up to the previous blog on XML and JSON.
#MicrosoftFabric
#ADX
#Kusto
#KQL
#JSON
#XML
#DataEngineerhttp://sqlreitse.com/2026/03/17/microsoft-realtime-intelligence-the-array-that-wasnt/
-
Blog alert!
This time, a way to handle arrays that only have one element in KQL. A follow-up to the previous blog on XML and JSON.
#MicrosoftFabric
#ADX
#Kusto
#KQL
#JSON
#XML
#DataEngineerhttp://sqlreitse.com/2026/03/17/microsoft-realtime-intelligence-the-array-that-wasnt/
-
Blog alert!
A short one this time, on a nice find processen XML data in Realtime Intelligence.
#MicrosoftFabric
#RealtimeIntelligence
#XML
#Kusto
#KQL
#EventHousehttp://sqlreitse.com/2026/03/14/microsoft-fabric-realtime-intelligence-processing-xml-or-are-you/
-
Blog alert!
A short one this time, on a nice find processen XML data in Realtime Intelligence.
#MicrosoftFabric
#RealtimeIntelligence
#XML
#Kusto
#KQL
#EventHousehttp://sqlreitse.com/2026/03/14/microsoft-fabric-realtime-intelligence-processing-xml-or-are-you/
-
KQL
Kusto Query Language (KQL) is a powerful query language that is used to query Azure Data Explorer (ADX) and Azure Monitor log data. KQL is used to query data in tables, summarize d(...)
-
Have just discovered why some KQL in Defender has been erroring and I am in disbelief.
You cannot have a line break between a let statement and the next line of code!
e.g.
let myName=“TJ”;|EmailEvents
| where …will cause a “No Tabular expression statement found” error. removing that linebreak between let and |EmailEvents fixes the issues.
KQL is weird :)
-
Have just discovered why some KQL in Defender has been erroring and I am in disbelief.
You cannot have a line break between a let statement and the next line of code!
e.g.
let myName=“TJ”;|EmailEvents
| where …will cause a “No Tabular expression statement found” error. removing that linebreak between let and |EmailEvents fixes the issues.
KQL is weird :)
-
Adversary-in-The-Middle & Business Email Compromisedthreat hunting with KQL
Find out essential points for threat hunting, focusing on how to track "potential" AiTM/BEC activities using Kusto Query Language (KQL) in Microsoft 365 Defender
#bec #AiTM #hunting #m365defender #microsoft365defender #threathunting #microsoft #azure #soc #phishing #kql #kusto #cloudsecurity
-
New post: "Cross-Platform Compatibility Made Easy with Multi-Platform Docker Images: Azure Data Explorer Sink Connector & Kafka Connect"
Docker has revolutionized the way we package and deploy software applications.
However, it's challenging to maintain a single image that can work across multiple platforms.
This blog post explores the steps required to build and deploy multi-platform Docker images.
-
New post: "Develop a Real-Time Leaderboard Using Kafka and Azure Data Explorer - II"
This is the third post about using Kafka and @azuredataexplorer (ADX) to develop a real-time leaderboard for online gaming.
In this post, you will see more about ingesting data into ADX and some "cool stuff" related to that. Specifically, what to do if you need to update/transform the data you ingest.
-
New post: "Interesting Stuff - Week 11, 2023".
This week:
* Learn all about @azuredataexplorer and #Kusto, thanks to Akshay Dixit.
* I finally finished the second post in the Leaderboard, Kafka, and ADX series
* ChatGPT and dialogue prompting. Very interesting
* An old colleague of mine -Ted Neward - ponders the impact of AI on developers.
* Where has all the Big Data gone?Read all about it:
https://nielsberglund.com/post/2023-03-19-interesting-stuff---week-11-2023/
#AzureDataExplorer #KQL #kafka #kafkaconnect #AI #ml #openai
-
New post: "Interesting Stuff - Week 11, 2023".
This week:
* Learn all about @azuredataexplorer and #Kusto, thanks to Akshay Dixit.
* I finally finished the second post in the Leaderboard, Kafka, and ADX series
* ChatGPT and dialogue prompting. Very interesting
* An old colleague of mine -Ted Neward - ponders the impact of AI on developers.
* Where has all the Big Data gone?Read all about it:
https://nielsberglund.com/post/2023-03-19-interesting-stuff---week-11-2023/
#AzureDataExplorer #KQL #kafka #kafkaconnect #AI #ml #openai
-
Data Analysis in @azuredataexplorer using #KQL
In this learning path, you will learn through 6 training modules, how to analyze data in #AzureDataExplorer (#ADX) using the #Kusto Query Language (#KQL).
https://learn.microsoft.com/en-us/training/paths/data-analysis-data-explorer-kusto-query-language/
(Reshared from another site 😀)
-
Azure Data Explorer 101: External Tables https://rodtrent.com/1jv
-
Full series complete 💖 loved every challenge https://detective.kusto.io/ This is a perfect example of how gamification can help accelerate learning across the board 👏 #kusto #azuredataexplorer